Networks for WordPress und WP 3.7

networks for wordpress

Artikel wurde aktualisiert am 16.08.2015

Seit heute gibt es ja das Update auf WordPress 3.7.
Wer von euch eine Multisite Installation für all seine Blogs nutzt, wird vielleicht auch das Plugin Networks for WordPress in Betrieb haben. Damit lässt sich nicht nur Multisite, sonder auch Multinetwork realisieren.

Die aktuelle Networks for WordPress 1.5.5 ist scheinbar noch nicht für WP 3.7 bereit. Nach dem WP-Upgrade werden alle Blogs auf der Gesamten Installation archiviert. Also auf jeden Fall auf das Update von Networks for WordPress warten, bevor ihr WordPress updatet.

An den Entwickler wurde das Problem schon gemeldet.

Falls ihr wie ich aber schon auf 3.7 aktualisiert habt, hilft euch ein einfaches SQL Update weiter:

update `wp_blogs` set `archived` = 0

Ja solche Probleme können halt mit Plugins auftreten.

Das Plugin kann ich aber durchaus empfehlen. Ich nutze das schon seit Jahren um multiple Domains mit einer WP Installation zu realisieren.

Networks for WordPress
Networks for WordPress
Entwickler: David Dean
Preis: Kostenlos

Update:

Das problem liegt doch nicht an dem Plugin Networks for WordPress, sondern an WordPress selbst.
Und zwar ist die Spalte „archived“ als enum angelegt, sollte aber tinyint sein.

Genauere Infos zum Multi Network Archived Fix findet ihr hier:
» Diskussion in den Support Foren
» Fix auf WP Trac

Verfasst in: WordpressTags: ,

Willst du an der Diskussion teilnehmen?


Kommentar verfassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Kommentar *

Name *
E-Mail *
Webseite